Matt

RPG Post Updates

267 posts in this topic

Just a small problem I've run into. When I try to start a new thread there is no field to input the body of the message.  if I reload the page the field does appear but I just wanted to give you a heads up :)

Share this post


Link to post
Share on other sites
12 hours ago, Jordan said:

Just a small problem I've run into. When I try to start a new thread there is no field to input the body of the message.  if I reload the page the field does appear but I just wanted to give you a heads up :)

I files a bug about this.  A few other admins also said people reported this problem.  It doesn't seem to affect everyone though.

 

18 hours ago, Nina said:

not sure if it is just me but since yesterday it now take me anywhere from 3-10 seconds to connect to and load a thread.

Is the site still slow to load for you?

Share this post


Link to post
Share on other sites
7 minutes ago, Matt said:

I files a bug about this.  A few other admins also said people reported this problem.  It doesn't seem to affect everyone though.

 

Is the site still slow to load for you?

Yes it is not quite as bad as yesterday but stil takes three to five seconds to load anything on the main forum site.

I also have the same problem as Jordan. I have to click reply in a thread then i have to refresh to be able to actually reply.

 

Share this post


Link to post
Share on other sites
14 minutes ago, Nina said:

Yes it is not quite as bad as yesterday but stil takes three to five seconds to load anything on the main forum site.

I also have the same problem as Jordan. I have to click reply in a thread then i have to refresh to be able to actually reply.

Let me know if it is getting any better.

I also tried to fix the reply window not opening.  I'm not seeing the error so I don't know if what I have done fixed it or not.

Share this post


Link to post
Share on other sites
15 minutes ago, Matt said:

Let me know if it is getting any better.

I also tried to fix the reply window not opening.  I'm not seeing the error so I don't know if what I have done fixed it or not.

Its is working good now

 

Share this post


Link to post
Share on other sites

umm... what happened to the shoutbox?

Share this post


Link to post
Share on other sites

it was the major source of the lag problem so Matt removed it for the time being.

Share this post


Link to post
Share on other sites

The shoutbox was causing the site to slow down significantly.  It will return as soon as the issue is resolved.

Share this post


Link to post
Share on other sites

Getting outstanding performance here, Matt.

Also, is there an ETA on a new chat client? It seems Flash's days are numbered as a valid media platform in general.

Share this post


Link to post
Share on other sites

Glad to hear that the site is working properly.  :D

My best guess is that we may switch the chat clients some time mid-next year.  That estimate could be off by a very long time though.  I hate the flash chat, but realize that I am in the minority.

Share this post


Link to post
Share on other sites

I think that is going to change in the near future. With Flash being patched against that vulnerability, it looks like whatever was patched was a decent bit of code, and it bloated Flash hard. It hurts when loading in Firefox, and Chrome while not as painful is still an issue.

I was considering switching to AJAX, but it seems a bit fussy.

I'll muddle along for now. I did like the new chat client you were using, but I wager it was a bit pricey for the full version, aye?

Share this post


Link to post
Share on other sites
23 hours ago, Rebecca OOC said:

I'll muddle along for now. I did like the new chat client you were using, but I wager it was a bit pricey for the full version, aye?

The new chat is a yearly subscription.  The price isn't too bad, other than being an ongoing expense.  I prepaid for the year so it is free until next July. 

It isn't being used because some people were very vocal about not wanting to switch to it.  Also, the current chat has some functionality (primarily dice) that the new one does not.  I had hoped to add that functionality to the site, but have not had the time.

Share this post


Link to post
Share on other sites

Ah. Unfortunate. I liked that new chat, personally. That and I got a Orokos account so it's not like I'm missing out on rolls (and I got verifiable records too).

Share this post


Link to post
Share on other sites

Cannot access anything in archives. Justin was looking to resurrect a game and none of us can access the threads. Is there something we need to do to use the archives?

 

Share this post


Link to post
Share on other sites

Not sure if something got forgotten or messed up when you were looking at the lag issues on the site Matt, of if this was a contributing factor, but the icons for inserting Images and Spoilers into posts seem to be missing.

 

Share this post


Link to post
Share on other sites
On 11/6/2015, 4:36:10, Nina said:

Is there something we need to do to use the archives?

The archived contents should be visible again.

On 11/7/2015, 8:43:44, Sean Cassidy said:

Not sure if something got forgotten or messed up when you were looking at the lag issues on the site Matt, of if this was a contributing factor, but the icons for inserting Images and Spoilers into posts seem to be missing.

This was related to the issue with people having to reload the page to see the editor.  It should be fixed now.  You can also click the insert other media in the bottom right to add images.  That copies it to the site so that there is no chance of the images being removed from somewhere else.

Share this post


Link to post
Share on other sites

Linked Accounts is now known as Characters.  You can switch your accounts as well as create new ones.  If you have any problems please let me know.

2 people like this

Share this post


Link to post
Share on other sites

I am in the process of organizing the "Characters" database.  The current content was updated from a previous version with different functionality.  Going forward everyone is allowed to have 1 master account and then as many character accounts as they want, with a limit of 1 account per day.  A character account can't create new characters and can only belong to 1 master account.  And a master account can't be a character account.

If I removed the link to one of your accounts please let me know in a PM.

Thanks.

Share this post


Link to post
Share on other sites

I have moved the site design back to the older theme.  The software doesn't allow alternate themes to be easily updated without manually going in and recoding every change.  So I'm going to stay with this version so that I don't have to update multiple themes for every little update.

Share this post


Link to post
Share on other sites

I'm a little sad to lose the 'dark" theme but I can understand getting rid of something that is making work without bringing something substantive to the table. Thanks for all you do, Chosen.

Share this post


Link to post
Share on other sites

Matt, is there any way to give Character accounts back access to Account Settings? The inability to change character account display names or add signatures (which has been a really useful way to keep a character's sheet handy in threads) is incredibly limiting and frustrating, at least to me. 

love the parent account/character account set up in general. Is there any way to work with the new software for those features?

Share this post


Link to post
Share on other sites

It hasn't be thoroughly tested, but I think the account settings are available for characters.  Let me know if you have any issues.

Share this post


Link to post
Share on other sites

I got to my inbox and type in a term to search for and I got this every time:

 

You did not select anything to search by

Please choose at least one item to search by in the search menu.

Share this post


Link to post
Share on other sites

Click the gear icon to the right of the search and select what area you are searching for (title, message or name).  It should be set with a default of title and message, but currently isn't doing that until you click the gear icon.

One recent addition to PMs is that you can now select multiple topics to move to your folders.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now